malicious scripts

malicious scripts

DSL modem hack used to infect millions with banking fraud malware

Firefox 14 Contains Vulnerability Patches, Security-Related Features

www.pcworld.com
One of the critical advisories covers a vulnerability that could allow attackers to bypass the JavaScript sandbox and execute malicious scripts with elevated privileges....
Firefox 14 Contains Vulnerability Patches, Security-Related Features
× Just a test of the new info bar. What do you think?